Wednesday 5th June 2024

ROTN SIMs Connectivity 05062024ROTN 2G Signalling failure (Indonesia - XL)

Dear customer,

This is to inform you regarding an increase in 2G signaling failure for XL has been noted in Indonesia. Tests have confirmed that there are currently 2G roaming issues with this operator. The operator has been contacted for troubleshooting.

Updates will follow as more information becomes avialable.

UPDATE

Dear customer,

The issue has been resolved. Traffic patterns have gone back to normal, and has remained stable during the night. We have been informed by the operator that their was an issue with their carrier.

Thank you, Regards.