Wednesday 28th August 2024

UKJ SIMs Connectivity 28082024 UKJ Incident Notification - RESOLVED

Description: We're currently experiencing some performance issues with the UKJ Network services. Order execution is currently very slow.

This impacts Activation, Termination, and SendSMS orders.

Connectivity and data transmissions are not impacted for any productive devices.

We will keep you updated on the news.

Services affected: Activation/Termination/SendSMS

Location: Global

Start Time: 28-08-2024 17:00 UTC


UPDATE

Description: Incident continues, Activations, Terminations and SensSMS orders are still slow, but recovering. The order execution has decreased and the backlog is being processed.

We will keep you updated on the news.

Services affected: Activation/Termination/SendSMS

Location: Global


UPDATE

Description: The issue has been resolved. Order execution is back to normal, and the backlog has been processed.

The root cause of the longer execution time has been extremely high activity at several customers.

Connectivity and data transmissions has not been impacted for any productive devices.